Bitbucket Authentication Unavailable

Incident Report for Pulumi

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 07:10 PDT

Monitoring

The fix has been deployed and we are seeing recovery. We are continuing to monitor to confirm the issue is fully resolved.
Posted Apr 15, 2026 - 05:26 PDT

Identified

We have started deploying a fix for this issue. We will provide an update once the deployment is complete.
Posted Apr 15, 2026 - 03:26 PDT

Investigating

Users authenticating with Bitbucket are currently unable to sign in to Pulumi Cloud or use the Pulumi Cloud API. This affects all operations that rely on Bitbucket authentication, including CLI usage and API calls.
Other authentication methods are not affected.

We have identified the cause of the issue and are actively working on a fix. We will provide an update once the fix has been deployed.
Posted Apr 15, 2026 - 02:43 PDT
This incident affected: API and Console.