Network issues communicating with the Bitbucket API
Incident Report for Pulumi
Resolved
This incident has been resolved.
Posted Feb 17, 2023 - 08:08 PST
Monitoring
Atlassian has resolved this issue and we are monitoring the resolution: https://bitbucket.status.atlassian.com/incidents/w8g9h5yx5f0j
Posted Feb 17, 2023 - 07:57 PST
Investigating
We are currently investigating this issue.
Posted Feb 17, 2023 - 06:31 PST
This incident affected: Third Party Services (Atlassian Bitbucket API).