Elevated error rate
Incident Report for Pulumi
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:19 PST
Monitoring
Our networking has appeared to go back to normal and are no longer seeing elevated error rates. We will continue to monitor the situation.
Posted Dec 15, 2021 - 08:01 PST
Update
AWS is currently experiencing connectivity issues in the us-west-2 region, and as a result, so is Pulumi. We are continuing to investigate the issue.
Posted Dec 15, 2021 - 07:52 PST
Update
We are continuing to investigate. The errors appear to be localized to contacting api.github.com for authorization purposes.
Posted Dec 15, 2021 - 07:45 PST
Investigating
We are currently experiencing an elevated error rate when contacting a dependent service.
Posted Dec 15, 2021 - 07:23 PST
This incident affected: API and Console.