Elevated ESC API Errors
Incident Report for Pulumi
Resolved
This incident has been resolved.
Posted Jun 04, 2024 - 15:15 PDT
Monitoring
We're experiencing an elevated level of ESC API errors and are currently looking into the issue.
Posted Jun 04, 2024 - 14:30 PDT
This incident affected: API and Console.