Possible ESC data loss
Incident Report for Pulumi
Resolved
We have reverted this feature and this is working as expected now.
Posted Jan 20, 2024 - 12:34 PST
Identified
We have identified a UI issue in ESC that can lead to data loss and we are releasing a fix.
Posted Jan 20, 2024 - 11:11 PST
This incident affected: Console.