Deployments stuck in running state

Incident Report for Pulumi

Resolved

All deployments should be functioning as normal.
Posted Nov 30, 2023 - 15:59 PST

Identified

We have identified the root cause of the issue and are working on a remediation.
Posted Nov 30, 2023 - 14:46 PST

Investigating

We are currently investigating an incident where a subset of deployments are stuck in the running state.
Posted Nov 30, 2023 - 14:16 PST
This incident affected: Deployments.