Old stacks not loading logs and outputs

Incident Report for Pulumi

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 08:42 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2025 - 08:30 PDT

Identified

As part of a programmed maintenance, old stacks might not load logs or outputs. We are actively working on resolving this issue
Posted Jun 11, 2025 - 06:56 PDT
This incident affected: API.