Elevated errors for deployments
Incident Report for Pulumi
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 11:35 PST
Investigating
Error rate is elevated but we've implemented a fix and it should be resolving within the hour
Posted Nov 04, 2024 - 10:54 PST
This incident affected: Deployments.