Bitbucket Outage
Incident Report for Pulumi
Resolved
Atlassian has resolved their incident
Posted Nov 22, 2022 - 15:46 PST
Monitoring
Bitbucket has announced a partial outage. Customers using Bitbucket as an authentication mechanism for Pulumi may receive errors when trying to use the Pulumi service.

Up-to-date status available at https://bitbucket.status.atlassian.com/
Posted Nov 22, 2022 - 12:39 PST
This incident affected: Third Party Services (Atlassian Bitbucket API).