Pulumi Deployments intermittent failures
Incident Report for Pulumi
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 16:42 PDT
Update
We are continuing to see intermittent failures in Pulumi Deployments related to a failure to pull Docker images. We are in the process of rolling out a fix that should correct the issue.
Posted Apr 08, 2024 - 14:42 PDT
Identified
We are seeing elevated failures in Pulumi Deployments related to a failure to pull Docker images. We have identified the issue and are working on a fix.
Posted Apr 08, 2024 - 12:10 PDT
This incident affected: Deployments.