Deployments: Degraded performance
Incident Report for Pulumi
Resolved
Pulumi Deployments are fully operational.
Posted Aug 28, 2023 - 15:17 PDT
Monitoring
Deployments appear to be starting successfully once again. We are continuing to monitor the situation.
Posted Aug 28, 2023 - 14:53 PDT
Identified
We are experiencing degraded performance around Pulumi Deployments. We have identified the issue and are working on deploying a fix.
Posted Aug 28, 2023 - 14:23 PDT
This incident affected: API.