Pulumi Cloud Unavailable

Incident Report for Pulumi

Resolved

This incident has been fully resolved.
Posted Oct 06, 2023 - 10:55 PDT

Monitoring

The problem has resolved and we are monitoring to ensure a complete recovery.
Posted Oct 06, 2023 - 10:43 PDT

Investigating

We are currently investigating an outage with Pulumi Cloud
Posted Oct 06, 2023 - 10:28 PDT
This incident affected: API, Console, and Deployments.