Intermittent high rates of API errors
Incident Report for Pulumi
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 08, 2019 - 20:00 PDT
Monitoring
We believe the incident has been resolved and are monitoring the situation.
Posted 3 months ago. Aug 08, 2019 - 19:25 PDT
Identified
We have identified the root cause and are working on a fix.
Posted 3 months ago. Aug 08, 2019 - 17:26 PDT
Investigating
We are aware that some users are experiencing intermittent high rates of API errors from api.pulumi.com. We are currently investigating the issue.
Posted 3 months ago. Aug 08, 2019 - 16:52 PDT
This incident affected: API.