UI Errors Viewing Updates and Previews
Incident Report for Pulumi
Resolved
This issue appeared to have some continued impact for users who had it present in their browser cache. A fix has been deployed and this incident has been resolved. Please try clearing your browser cache if you encounter any ongoing issues with the Pulumi Cloud UI.
Posted Aug 22, 2023 - 22:57 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 22, 2023 - 13:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results. Refreshing your browser page may resolve this issue for you.
Posted Aug 22, 2023 - 13:32 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2023 - 12:55 PDT
This incident affected: Console.