Pulumi Cloud: Degraded performance

Incident Report for Pulumi

Resolved

The incident has been resolved.
Posted 2 years ago. Sep 18, 2023 - 21:46 PDT

Update

Pulumi Deployments continues to see degraded performance due to an underlying AWS networking outage. We are working on finding alternative mitigations given the extended nature of the underlying issue.
Posted 2 years ago. Sep 18, 2023 - 20:00 PDT

Identified

API degradation has been resolved.

Pulumi Deployments continues to see degraded performance due to the underlying AWS networking outage. We are continuing to work on mitigation.
Posted 2 years ago. Sep 18, 2023 - 13:34 PDT

Update

There is a partial AWS networking outage in multiple regions contributing to degraded API and Deployments availability for Pulumi Cloud.
Posted 2 years ago. Sep 18, 2023 - 11:57 PDT

Update

We are continuing to investigate this issue.
Posted 2 years ago. Sep 18, 2023 - 11:55 PDT

Update

Pulumi Deployments and the API are experiencing degraded performance. We are continuing to investigate.
Posted 2 years ago. Sep 18, 2023 - 11:49 PDT

Update

We are continuing to investigate this issue.
Posted 2 years ago. Sep 18, 2023 - 11:48 PDT

Investigating

Pulumi Deployments is experiencing degraded performance. We are investigating.
Posted 2 years ago. Sep 18, 2023 - 11:24 PDT
This incident affected: Third Party Services (AWS ec2-us-west-2) and Deployments.