get.pulumi.com unreachable

Incident Report for Pulumi

Resolved

Cloudflare has restored the impacted services.
Posted Nov 18, 2025 - 07:45 PST

Identified

Cloudflare is having an outage which is impacting certain regions ability to resolve artifacts via get.pulumi.com
Posted Nov 18, 2025 - 05:44 PST