GitLab.com not responding to login requests
Incident Report for Pulumi
Resolved
GitLab.com resolved the issue at 1:22 PDT. Pulumi.com logins for GitLab are now expected to succeed.
Posted 5 months ago. Mar 18, 2019 - 13:55 PDT
Monitoring
At 1:06 PM PDT, we detected that GitLab.com is experiencing a partial service disruption, causing some Pulumi login attempts for GitLab users to fail. We are monitoring Pulumi.com closely for issues related to this.

Related GitLab service issue: https://status.gitlab.com/pages/incident/5b36dc6502d06804c08349f7/5c8fd1c0833da25d922ef0c7
Posted 5 months ago. Mar 18, 2019 - 13:51 PDT
This incident affected: Console.