Neo Outage

Incident Report for Pulumi

Resolved

This incident has been resolved.
Posted Sep 11, 2026 - 17:19 PDT

Update

Switching models has stabilized Neo inference calls
Posted Sep 11, 2026 - 17:19 PDT

Update

We have switched model versions and are continuing to monitor
Posted Sep 11, 2026 - 11:41 PDT

Monitoring

We are currently experiencing a high rate of upstream errors for Neo inference calls.
Posted Sep 11, 2026 - 11:02 PDT
This incident affected: Pulumi Neo.