Pulumi Cloud: Degraded performance

Incident Report for Pulumi

Resolved

This incident has been resolved.
Posted Nov 08, 2023 - 20:41 PST

Update

We are continuing to investigate this issue.
Posted Nov 08, 2023 - 20:41 PST

Investigating

We are currently investigating this issue.
Posted Nov 08, 2023 - 19:53 PST
This incident affected: API, Console, and Deployments.