Ongoing issues with Pulumi Deployments

Incident Report for Pulumi

Resolved

This incident has been resolved.
Posted Feb 04, 2025 - 16:16 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 04, 2025 - 14:00 PST

Update

We are currently investigating this issue.
Posted Feb 04, 2025 - 13:09 PST

Investigating

We are currently investigating this issue.
Posted Feb 04, 2025 - 13:09 PST
This incident affected: Deployments.