Resource search timeouts
Incident Report for Pulumi
Resolved
We identified the issue and search should be functioning normally now.
Posted Jan 05, 2024 - 13:37 PST
Update
We are continuing to investigate this issue.
Posted Jan 05, 2024 - 12:03 PST
Update
We are continuing to investigate this issue.
Posted Jan 05, 2024 - 12:02 PST
Investigating
We are currently investigating an incident where resource search is timing out
Posted Jan 05, 2024 - 12:00 PST
This incident affected: Search.