Degraded performance with Resource Search
Incident Report for Pulumi
Resolved
This incident has been resolved.
Posted Nov 05, 2024 - 19:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2024 - 16:16 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 05, 2024 - 14:31 PST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2024 - 13:07 PST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2024 - 12:33 PST
Investigating
We are currently investigating reports of degraded performance with Resource Search. You may see outdated search results during this period for stacks which were recently updated.
Posted Nov 05, 2024 - 12:32 PST
This incident affected: Search.