Pulumi is down

Incident Report for Pulumi

Resolved

This incident has been resolved
Posted Mar 19, 2024 - 17:47 PDT

Investigating

We are currently working on resolving this issue
Posted Mar 19, 2024 - 17:43 PDT
This incident affected: API, Console, and Deployments.