Issues rendering stack update logs in web console

Incident Report for Pulumi

Resolved

We've applied the fix, the incident has been resolved. We will continue to monitor error reports related to this issue throughout the day.
Posted Feb 27, 2025 - 11:13 PST

Update

We are in the process of rolling out a secondary fix.
Posted Feb 27, 2025 - 10:41 PST

Identified

We have identified a fix and are in the process of deploying it.
Posted Feb 27, 2025 - 09:47 PST

Investigating

We are aware of an issue preventing users from viewing stack update logs in the web console.
Posted Feb 27, 2025 - 09:06 PST

Identified

[duplicate message]
Posted Feb 27, 2025 - 09:05 PST
This incident affected: Console.