GitHub Integration is Degraded
Incident Report for Pulumi
Resolved
All webhooks should be operating normally now.
Posted Sep 21, 2023 - 21:26 PDT
Monitoring
We have pushed a fix and webhooks are once again being processed. We are monitoring to ensure full functionality is restored.
Posted Sep 21, 2023 - 15:02 PDT
Investigating
We are investigating an issue where Github webhook responses are not always being processed. This is affecting Pull Request Preview comments and "Push to Deploy".
Posted Sep 21, 2023 - 13:36 PDT
This incident affected: API and Deployments.