Email notifications not sending
Incident Report for Pulumi
Resolved
We identified an upstream problem with our email service provider, which has been resolved.
Posted Jul 30, 2024 - 13:48 PDT
Investigating
We are currently investigating an issue with email notifications from the Pulumi service.
Posted Jul 30, 2024 - 13:20 PDT
This incident affected: Console.