Pulumi Deployments Outage
Incident Report for Pulumi
Resolved
This incident has been resolved.
Posted Jun 20, 2024 - 15:42 PDT
Identified
Deployments running on images hosted on DockerHub are failing due to a DockerHub outage. This includes the default pulumi/pulumi image.
Posted Jun 20, 2024 - 15:33 PDT
This incident affected: Deployments.