Major outage

Incident Report for Pulumi

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 09:50 PDT

Monitoring

We are noticing a significant drop in error rates and are continuing to monitor.
Posted Jul 28, 2025 - 09:43 PDT

Investigating

We are currently investigating a major issue with a release this morning. We are in the process of rolling this back.
Posted Jul 28, 2025 - 09:42 PDT
This incident affected: API.