Degraded performance in Pulumi Deployments
Incident Report for Pulumi
Resolved
This incident has been resolved.
Posted Dec 12, 2024 - 15:57 PST
Investigating
We are seeing increased error rates for deployments that are building docker images that rely on dockerhub. We are investigating.
Posted Dec 12, 2024 - 14:03 PST
This incident affected: Deployments.