Slowed API response times

Incident Report for Pulumi

Resolved

This incident has been resolved.
Posted Apr 10, 2026 - 11:10 PDT

Identified

We are aware of reduced response times across Pulumi Cloud APIs. We have identified the cause and are working on a fix
Posted Apr 10, 2026 - 10:58 PDT
This incident affected: API, Console, Deployments, and Search.