Update logs aren't appearing

Incident Report for Pulumi

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 04:29 PDT

Identified

A fix is being prepared.
Posted Mar 28, 2025 - 03:50 PDT

Investigating

We are currently tracking an issue where logs for updates aren't being saved and displayed
Posted Mar 28, 2025 - 02:45 PDT
This incident affected: API.